• Omfattande attacker mot Wordpress-webbplatser på Linuxbaserade operativsystem

    Omfattande attacker mot Wordpress-webbplatser på Linuxbaserade operativsystem

    PUBLICERAD 2023-01-03

    Just nu pågår omfattande attacker mot Wordpress-webbplatser som kör på Linuxbaserade operativsystem. Attackerna utnyttjar sårbarheter i flera populära tillägg och teman, och det rekommenderas därför att alla Wordpress-användare som kör Linux uppdaterar samtliga tillägg och teman så snart som möjligt.

    Säkerhetsföretaget Doctor Web har gått ut med en varning för att det just nu pågår omfattande attacker mot Wordpress-webbplatser som kör på Linuxbaserade operativsystem. Attackerna utnyttjar sårbarheter i flera populära tillägg och teman för Wordpress, och det rekommenderas därför att alla Wordpress-användare som kör Linux uppdaterar samtliga tillägg och teman så snart som möjligt. Om det inte finns någon nyare uppdatering för ett tillägg eller tema rekommenderas att det avinstalleras helt.

    För att skydda sig mot de här attackerna rekommenderar Doctor Web att alla Wordpress-användare på Linux uppdaterar till den senaste versionen av såväl tillägg som teman. Det går även att installera säkerhetspluginer för att öka skyddet ytterligare. Genom att hålla sina tillägg och teman uppdaterade och genom att vidta andra säkerhetsåtgärder kan man skydda sin Wordpress-webbplats mot de här typen av attacker.

Kommentarer

  • För tillfället är kommentarer avstängda.

Mest läst